Themify Announcement Bar

 
 

Display announcements on your WordPress site. Requires WordPress 4.1 or higher.

Extra Information

Category: